Systems Management (OpenView-OP Mgmt) Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

Errors after delpoyment "Correlation Composer" policy on management server OMW 9.0.

SOLVED
Go to Solution
Highlighted
FVA
Occasional Contributor

Errors after delpoyment "Correlation Composer" policy on management server OMW 9.0.

Hi All,

 

Can anyone help me with OMW 9.0 MSI configuring?

After delpoyment "Correlation Composer" policy on management server I received two error messages.

1. (ctrl-208) Component 'opceca' with pid 6428 exited with exit value '255'. Restarting component.

2. MSI output is not enabled. No event correlation can be done. (OpC30-1350).


I read in the document "HP Correlation Composer Software for the HP-UX, Linux, Solaris, and Windows operating systems Software Version: 9.00 User’s Guide for HP Operations Manager and HP Network Node Manager" the following instructions:

Enable output on MSI.
a Click Actions->Server->Configure.
b In the Message Stream Interface section, select the Enable Output
check box.

But I not found Message Stream Interface section in Actions->Configure->Server.

I found Server-based Message Stream Interface section and configured it (screenshot MSI_settings.JPG in attachement), but it didn't solve this ptoblem.

2 REPLIES
Honored Contributor

Re: Errors after delpoyment "Correlation Composer" policy on management server OMW 9.0.

The doc is not clear enough ..

 

Refer the below link , you might have missed deploying the necessary correlation policies..

 

http://h30499.www3.hp.com/t5/Operations-Manager-for-Windows/Correlation-Composer/td-p/6285369

- Vidyasagar Machani -

Tell me and I forget. Teach me and I remember. Involve me and I learn. -- Benjamin Franklin
FVA
Occasional Contributor

Re: Errors after delpoyment "Correlation Composer" policy on management server OMW 9.0.

m_vidyasagar

Thank you very much!

 

Unfortunately I can't get access to your link (I got "Access Denied" message).

 

But you gave me good hit.

I found and deployed two policies: "Enable MSI on Agent" and "Event Correlation MSI client".

And message correlations now works!

 

Thanks again!