Systems Management (OpenView-OP Mgmt) Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

HPOV-STO error in eventlog

Frequent Advisor

HPOV-STO error in eventlog

What does this error really mean? How do I fix it?

Source: HPOV-STO
Category: None
Type: Error
Event ID: 1024
Description: (MDLAPI24) Node platform matching failed.; origHR=c1ff0018; wbemHR=8004101d; finalHR=80041001

Thanks in advance.

Adam
18 REPLIES
Honored Contributor Honored Contributor

Re: HPOV-STO error in eventlog

Hello

Are you seeing this error for node with OM 8.60.501 agent or previous version?

Regards
Ram
Honored Contributor Honored Contributor

Re: HPOV-STO error in eventlog

Hello

Also what operation on the OMW server triggers this error?

Regards
Ram
Frequent Advisor

Re: HPOV-STO error in eventlog

i have a mix of agent versions. 8.6 -> 8.6.501

i have no idea what is causing this. that is why i posted.

this is just showing up on my mgmt server in the event log. no idea what or where it is coming from.
Honored Contributor Honored Contributor

Re: HPOV-STO error in eventlog

Hello

How frequently do you see the error? I wonder if it is coming from the nightly agent-server synchronization (which means you will see the error once a day around 3:00 AM)

What is the OMW server patch level?
Regards
Ram
Frequent Advisor

Re: HPOV-STO error in eventlog

patch 90.

This happens thoughout the day. No set interval.

Last 2 times were
10:47 and 11:02 but has not occurred since 11:02.

Honored Contributor Honored Contributor

Re: HPOV-STO error in eventlog

Hello

Setup tracing for OvStoreProv and see if it shows you anything useful.

If you do have HP Support contract then get in touch with them for this issue.

Hope this helps.
Regards
Ram
Occasional Visitor

Re: HPOV-STO error in eventlog

Hi Adam,
Have you succeeded in solving of this problem?

Kind regards,
Evzen
Frequent Advisor

Re: HPOV-STO error in eventlog

No luck. I am disappointed with HP Support once again.
Respected Contributor Respected Contributor

Re: HPOV-STO error in eventlog

Same situation as you Adam - been having those errors for quite some time on multiple management servers. Recent upgrades to the latest Windows agent on the management server have not solved it. Nor has the latest management server patches - though we've yet to try OMW_000117 that was released this week. Interested. My theory on it was there was a managed node on the server where OMW couldn't determine the OS type, or at least it didn't match any OS type definition that it had. This used to happen for us with W2k8 R2 nodes for example, but I thought that the latest patches had introduced that OS type to the mgmt server.

Valued Contributor

Re: HPOV-STO error in eventlog

Could be this microsoft issue

 

http://support.microsoft.com/kb/889405

Valued Contributor Valued Contributor

Re: HPOV-STO error in eventlog

Hi Adam,

 

We are seeing this error message also.  Were you able to find anything out from HP?

 

Thanks,

Brandy

http://www.linkedin.com/in/brandyreid
Say "Thanks" by clicking on Kudo's to the left :)
Highlighted
Valued Contributor Valued Contributor

Re: HPOV-STO error in eventlog

I've opened a case with HP - HP Software Case ID 4638533400

 

http://www.linkedin.com/in/brandyreid
Say "Thanks" by clicking on Kudo's to the left :)

Re: HPOV-STO error in eventlog

Has anyone successfully resolved this with HP?  We had it for quite some time, we refreshed several servers and it went away. I assumed it was a node messed up in the database and that the node was removed. Now the error is back and I am not over joyed to go back to HP support to resolve. If they create an error in their system shouldn't they have documentation to what it relates to and some proper steps to resolve.

 

Do not mean to rant but have spent 3 months trying to resolve previously with no luck.

Valued Contributor Valued Contributor

Re: HPOV-STO error in eventlog

I opened a case with HP but the error went away so I didn't pursue the case...

http://www.linkedin.com/in/brandyreid
Say "Thanks" by clicking on Kudo's to the left :)
Valued Contributor

Re: HPOV-STO error in eventlog

Hello,

 

Anyone know how to solve this issue?

 

I received this same error message in Windows Event Log recently in OMW 9 (OMW_00150).

 

 

Regards,

 

Paulo

“The greatest challenge to any thinker is stating the problem in a way that will allow a solution.”
Bertrand Russell
Occasional Advisor

Re: HPOV-STO error in eventlog

Have anyone found a solution for this issue? We are experiencing the same now. We get the error several times a day.

Frequent Advisor

Re: HPOV-STO error in eventlog

There are several possibilities, the most evident being that you have a mis-match of agent platforms to the nodes you are trying to manage.  Check to make sure that your agents are all up to the right version.

Occasional Advisor

Re: HPOV-STO error in eventlog

Hi Wlinn

I have the same problem, do you konw how to find out which agents are mis-match? Below is mine error message.

EventID: 0x00000400 (1024) - (MDLAPI24) Node platform matching failed.; origHR=c1ff0018; wbemHR=8004101d; finalHR=80041001