Systems Management (OpenView-OP Mgmt) Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

OMU 9.0 Integration with SD 4.5

Highlighted
Trusted Contributor Trusted Contributor

OMU 9.0 Integration with SD 4.5

Hi Experts,

I have a customer requirement. They want to Migrate OMU8.x to OMU9.0 and SD 4.5 is integrated with OMU8.x. As per the OMU 9.0 Support Matrix. OMU 9.0 Supports only SD 5.0 and SD 5.1. Could you please let me know whether it is possible to integrate SD 4.5 with OMU 9.0. Please let me know if any kind of technical feasibility is possible.

It is a very urgent and appreciate your quick response.
Always Believe "The Best is yet to Come".
3 REPLIES
Trusted Contributor Trusted Contributor

Re: OMU 9.0 Integration with SD 4.5

Hi Experts,

I am still waiting for your reply. Please share ypur thoughts for any kind of technical feasibility.

Highly points will be rewarded.
Always Believe "The Best is yet to Come".
Honored Contributor Honored Contributor

Re: OMU 9.0 Integration with SD 4.5

SD 4.5 is out of support.

If you really need to integrate those two things, You need to look inside of that integration and see if it is possible to use.

As integration is provided by SD packages, you won't have problems on SD side, more on OM side. You need to investigate are all those tools present/working on OMU9. Trial and error, so to speak...
HPE Blogger

Re: OMU 9.0 Integration with SD 4.5

Hello,

look into here:
http://support.openview.hp.com/selfsolve/document/KM1023350 Page 283ff
"Notification Services and Trouble-Ticket
Systems"

Depending on the integration use case I think it is possible to forward tickets to SD using the OML script mechanism. With this you can also use SD4.5