Systems Management (OpenView-OP Mgmt) Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

OVO - Problems with Motif GUI

Regular Advisor

OVO - Problems with Motif GUI

Hi,
I'm trying to acess the OVO administration GUI (using 'opc' with user opc_adm) and i'm getting these errors all the time:

===============================================
0: ERR: Tue Nov 28 18:05:22 2006: opc (14913/1): [login.c:306]: Process '/opt/OV/bin/ovw -map opc_adm -xrm "OVw*introFile: /opt/OV/bin/OpC/install/opc.introfile"' t
erminated with exit code 1. (OpC60-3)
Error during login process occurred.
Try action again and check runtime logfile for further information. (OpC60-40)
===============================================

The curious thing is that i'm able to launch other GUIs, such as OVO templates, SAM or simply xclock, except this one.

I'm using a free X Server for Windows called Xming.

Does anyone ever experienced this kind of problem?

Regards,
Paulo Antonio
5 REPLIES
Advisor

Re: OVO - Problems with Motif GUI

Hi Paulo,

it's a problem with with the fonts of your X server.

Try other X server like humming bird or Reflection X.
Advisor

Re: OVO - Problems with Motif GUI

Hi Paulo,

it's a problem with with the fonts of your X server.

Try other X server like humming bird or Reflection X.

Or you can export the font server of your OVO server and work with this. I don't know how to do it with Xming but with cygwin it's easy.
Regular Advisor

Re: OVO - Problems with Motif GUI

Hi,
I'm not familiar with Cygwin, but i think i can use FreeXer, another free tool that uses Cygwin X-server, it's called FreeXer(http://sourceforge.net/projects/freexer/
)
Can you please tell me how to export fonts from the OVO server?

Regards,
Paulo Antonio
Honored Contributor Honored Contributor

Re: OVO - Problems with Motif GUI

I had this once after I lost the network connection. There was no zombie opc_adm map process I could kill. Solved it by restarting opcsv.

Saskia
Life is all about choices
Highlighted
Occasional Visitor

Re: OVO - Problems with Motif GUI

my solution for this problem is to set:
export LANG=en_US.iso88591