Tape Backup (Small and Medium Business)
Showing results for 
Search instead for 
Do you mean 

*** SureStore DLT80e - Clean Tape light and getting worst ***

Occasional Visitor

*** SureStore DLT80e - Clean Tape light and getting worst ***

We are running a SureStore DLT80e device using Backup Exec 7 on WinNT4.0sp6a. It ran fine for about 6-months but then started to get the Use Cleaning Tape light on alot. After using new cleaning cartridges (tried different ones too), light goes off, but as soon as I place a cartridge in the slot, the Use Cleaning Tape light comes on again. This is happening on alot of different 40G (native) cartridges (product #C5141F), most having only 3-4 mounts and on a number of new ones as well. This has been happening for over 6-months now. But I continue using the tape and device (in its Use Cleaning Tape state) and it seems to backup and restore ok. BUT, now some of the backups starts to backup (up to 3-Gs) then report FAIL. And those that do complete its backup seems to be doing it realllly slow, like a throughput rate of 25-Mbytes/minute as opposed to proper backups that I used to get at 300-Mbytes/minute. Any ideas? I used the HP utility TapeAssure and it reports no errors even on those situations where the device has the Use Cleaning Tape lights on. I tried downloading and using the Library and Tape Tools, but apparently it does not support our DLT80e (that's what the program saids when I tried running it). If I need to send it back, do I get one first and then I send ours in (so that I am not left without a backup device for any period of time)? Thanks.

5 REPLIES
Esteemed Contributor Esteemed Contributor

Re: *** SureStore DLT80e - Clean Tape light and getting worst ***

Hi there.
The tapes from HP are from different tape brands. If you look at the cassette upside down, you see a number like MA736F59.
The 'F' in the number means, it is a FUJI tape, 'M' would be Maxell. There have been problems with a certain charge of tapes.
Pls check this with HP support.

For anything else have the tape system checked by HP.
Rgds
Alexander M. Ermes
.. and all these memories are going to vanish like tears in the rain! final words from Rutger Hauer in "Blade Runner"
Honored Contributor Honored Contributor

Re: *** SureStore DLT80e - Clean Tape light and getting worst ***

> I tried downloading and using the Library and Tape Tools, but apparently it does not support our DLT80e (that's what the program saids when I tried running it).

TapeAssure is no longer supported, but HP L&TT should support the DLT80e product. The drive should report a product ID of 'QUANTUM DLT8000'.

You can send us the event log for LTT (in the logs directory) and we can see why the tool did not recognize it as supported. Send the log to ltt_team@hp.com

To understand why the drive is generating cleaning lights, it would be necessary to look at the device logs, which LTT can collect for you (in the support ticket).
The journey IS the reward.
Occasional Visitor

Re: *** SureStore DLT80e - Clean Tape light and getting worst ***

Your problem is probably being caused by FUJI made DLT 4 tapes. We have the same problem in our ADIC Scalar 1000 and experience extremly slow I/O using FUJI made tapes. Maxell tapes do not exhibit the behavior. We have a support case open with FUJI concerning this problem. I'll try to send you an update if we get a solution from them.

Bill
Occasional Visitor

Re: *** SureStore DLT80e - Clean Tape light and getting worst ***

I am having the exact same problem with a SureStore DLT80E and Fuji made tapes.

I have run the diags from Library and Tape Tools and no errors were returned.

Has anyone found a solution for this yet?
Honored Contributor Honored Contributor

Re: *** SureStore DLT80e - Clean Tape light and getting worst ***

Try HP DLT-IV tapes: data C5141F, cleaning C5142A. Refer to http://www.hp.com/products1/storage/products/media/tapebackup_media/tape_dlt/index.html
Eugeny