UCMDB and UD Practitioners Forum (Previously CMS)
Showing results for 
Search instead for 
Do you mean 

Issue with Prod Probe afer uCMDB upgrade - getting error "9.05 CUP8 - Version is not supported"

Advisor

Issue with Prod Probe afer uCMDB upgrade - getting error "9.05 CUP8 - Version is not supported"

[ Edited ]

Hi,

 We have upgrade the uDMDB server in production from 9.05 to 10.01 CUP4. But we have issue with all the probe servers.


Getting message as "9.05 CUP8 - Version is not supported" even though the probe is upgrade with automatically option.

 

Can anyone please help me out this problem. This is urgent issue for us as we are getting in production.

Best Regards,
Shravan

 

 

P.S. This thread has been moved from Application Perf Mgmt (BAC / BSM) Support and News Forum to CMS and Discovery Support and News Forum. - Hp Forum Moderator

1 REPLIES
HPE Expert

Re: Issue with Prod Probe afer uCMDB upgrade - getting error "9.05 CUP8 - Version is not suppor

the "automatic update" option is just for CUP.

you need to install the probe version which compatable with you CMDB version, in this case 10.x