Unified Functional Testing Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

HP QTP 11 compatibility with PowerBuilder 12

Occasional Contributor

HP QTP 11 compatibility with PowerBuilder 12

Hi,

 

Just wanted to know whether QTP 11 version is compatible with PowerBuilder 12.net version or not?

 

Thanks !

 

 

 

8 REPLIES
Advisor

Re: HP QTP 11 compatibility with PowerBuilder 12

no. QTP 11 power builder add-in supports upto 11.5

Occasional Visitor

Re: HP QTP 11 compatibility with PowerBuilder 12

It has been a few months since the last post on this topic. May I know is there a PB 12 compatible plugin for HP QTP 11 now?

Collector

Re: HP QTP 11 compatibility with PowerBuilder 12

 

You need to have a SAID (Service Agreement ID)!

 

 

Patch Name: QTPPB_00012
Description: Add Support for PowerBuilder 12 Apps
Product: QuickTest Professional
Operating System: windows
Date Released: 01/31/2011

Additional information about this patch and the patch download are available at the HP Software Support Online website:
http://h20230.www2.hp.com/selfsolve/doc ... TPPB_00012

 

Edit:

 

Highlighted
Collector

Re: HP QTP 11 compatibility with PowerBuilder 12

Hello Ruuudi,

Thank you very much for sharing the way get QTPPB_00012 patch without SAID.
Unfortunately I was unable to download it using your link.
Can I kindly ask you to advise me in this regards.
Thank you in advance.
--
Deni
Honored Contributor Honored Contributor

Re: HP QTP 11 compatibility with PowerBuilder 12

You need to have active support contract (SAID: Service Agreement Identifier) to download the patches.

 

If you are evaluating the product, you can obtain this patch by contacting your local sales rep.

Collector

Re: HP QTP 11 compatibility with PowerBuilder 12

I have an SAID, but I couldn't add it to my account, so I was forced to find another way to download the patch.

 

Make an account (if you didn't have one) and try to go on this site:

 

http://support.openview.hp.com/selfsolve/documents

 

  • uncheck "show only my products"
  • in the list below, select "Quick Test Professional"
  • your product version (I have QTP 11.0)
  • your OS
  • and check "patches"

click "search" and now you should see in the list

"Add Support for Powerbuilder 12 Apps"

 

ps: I apologize for my english grammar, I'm speaking german :smileyhappy:


 

 

Collector

Re: HP QTP 11 compatibility with PowerBuilder 12

To Shivaram_Patil:

Out local sales representative have forwarded us to the head office.

Maybe you know contacts of Escalation manager who can speedup this procedure.
Thank you in advance.
Collector

Re: HP QTP 11 compatibility with PowerBuilder 12

If you can't download the patch, please contact me on my private forum-mail :smileyhappy: