Unified Functional Testing Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

IE browser crashes when running scripts using QTP 11 (AUT: Silverlight 5)

Occasional Visitor

IE browser crashes when running scripts using QTP 11 (AUT: Silverlight 5)

[ Edited ]
I am trying to automate a web application which is built in .NET Silverlight 5 technology While running a login script using QTP 11 in IE browser crashes the browser by changing the original URL

 

Below string gets appended before the original URL

 "res://ieframe.dll/acr_error.htm#"

 

 

If I try to skip the login page (perform the login manually), QTP is not recognizing the objects further inside the application interface.

 

Please help!!

 

 

P.S. This thread has been moved from Community Feedback & Suggestions to Unified Functional Testing (formerly QTP) News and Support Forum. - Hp Forum Moderator

3 REPLIES
HPE Expert

Re: IE browser crashes when running scripts using QTP 11 (AUT: Silverlight 5)

Hello,

 

I found this is a common issue on IE8 (and others as well), not very related to QTP.

 

Please check following topics with suggested solutions. Hope they help!

http://wiki-errors.com/do-it-yourself-solution-for-ieframe-dll-problems/

http://www.sevenforums.com/browsers-mail/283967-res-ieframe-dll-acr_error-htm-error.html

http://forums.cnet.com/7723-6121_102-308030/res-ieframe-dll-security-settings-don-t-know-how-to-change/

http://answers.microsoft.com/en-us/ie/forum/ie8-windows_xp/resieframedll-error-in-ie-8/7f657540-474f-4587-b661-c3ffbb1aed06

 

Regards,

Ana

“HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
Occasional Visitor

Re: IE browser crashes when running scripts using QTP 11 (AUT: Silverlight 5)

Hi Ana,

 

I can still ignore "res://ieframe.dll/acr_error.htm#", Can you help me with: How should I make QTP recognize the objects in a silverlight 5 Application?

 

Thanks

Highlighted
HPE Expert

Re: IE browser crashes when running scripts using QTP 11 (AUT: Silverlight 5)

Hello,

 

Still, could you try with different browser and share the result?

Also, which add-ins are you loading and which patches do you have installed?

Do you observe the problem on other machines as well?

 

Regards,

Ana

“HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”