Unified Functional Testing Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

Is Sentinel RMS License manager Version 8.40 supported on VMware vsphere 5.0?

Occasional Collector

Is Sentinel RMS License manager Version 8.40 supported on VMware vsphere 5.0?

I don't see Vmware vsphere 5.0 mentioned on the HP KB of what versions are supported to host the License Manager, but the KB is a little old. Does anyone know if this version is supported or is KM497568 the definitve answer for virtual machine support?

 

Thanks.

2 REPLIES
HPE Expert

Re: Is Sentinel RMS License manager Version 8.40 supported on VMware vsphere 5.0?

Hi Pless,

The information contained on the KB is still the official one, there have been no further updates to the LS support on Virtual Environments so anything not included in there is still considered as non-QAd or unsupported environments.

Thanks
HP | Unified Functional Testing Engineer

[If this post or any other post helps to resolve your issue or query, mark the thread as solved and give KUDOS to the author for their assistance. ]

(Posts and opinions made here are my own and do not reflect the opinions of my employer HP in any way)
Highlighted
Occasional Visitor

Re: Is Sentinel RMS License manager Version 8.40 supported on VMware vsphere 5.0?

I cannot acces that support article KM497568, could someone post or send me the text please. We have ESX 4.1 or 5.0 here.

 

Our dev teams are wanting to deploy but HP consultants are telling us to put an old PC in our datacenter since vmware isn't supported but they won't say what the issue is.

 

Personally the pc in the datacenter is a bigger risk to us than the level of QA on this, we'd prefer to officially accept the rist of vmware than a dodgy pc. We need a real reason why we can't install on a VM or Architecture will force a $10k server purchase.