Unified Functional Testing Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

Is UFT 11.5 is supported on VMWARE ESXi 5.5?

Occasional Visitor

Is UFT 11.5 is supported on VMWARE ESXi 5.5?

Hi

 

I am trying to run QTP automation scripts on VM,

I am using HP UFT 11.50 , VMware version ESXi 5.5.

 

I saw UFT 11.5 is not supported on VMware ESXi 5.5. Could someone tell is this supported?

 

3 REPLIES
Occasional Visitor

Re: Is UFT 11.5 is supported on VMWARE ESXi 5.5?

Hello,

I using UFT 12 use ESX 5.5 and I have no problem with it.

Esteemed Contributor

Re: Is UFT 11.5 is supported on VMWARE ESXi 5.5?

Hi AjayBVS and Nicolas,

 

Hope you are doing well.

 

I want to help you in this doubt.

 

According to the below document from the PAM (Product Availability Matrix) UFT 11.5x and UFT 12 support until VMware ESXi 5.0

 

PAM QTP/UFT: http://support.openview.hp.com/selfsolve/document/KM199991

PAM UFT 12: http://support.openview.hp.com/selfsolve/document/KM00765832

 

 

Also i found an enhancement request QCCR1J69564 to support VMware ESXi 5.1 as you may see in the below link: http://support.openview.hp.com/selfsolve/document/KM00771348

 

As Nicolas mentioned that he is working without  a problems is because sometimes it may or may not work that is the mean of not supported, but officialy is not supported yet.

 

Hope this will help.

 

Please mark this answer as accepted solution or correct answer if this answered your question.

 

Best regards,

Ruddy Alvarez Hernandez.
HPE Support.
[If this post solves or helps solve your issue, mark the thread as solved and give KUDOS to the author for their assistance.]

[Opinions expressed in my postings are mine alone, and do not reflect the opinions of my employer.No warranties express or implied for any solution/suggestion posted.]
Occasional Visitor

Re: Is UFT 11.5 is supported on VMWARE ESXi 5.5?

Thanks Ruddy and Nicolas