Unified Functional Testing Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

QTP 11.0 support on IE 10.0 WINDOWS7

SOLVED
Go to Solution
Occasional Advisor

QTP 11.0 support on IE 10.0 WINDOWS7

Does QTP 11.0 support IE 10.0 on WINDOWS 7, any other possible solution for this.

3 REPLIES
Honored Contributor

Re: QTP 11.0 support on IE 10.0 WINDOWS7

According to the following knowledge base article
http://support.openview.hp.com/selfsolve/document/KM1210389
QTP 11.0 does not support Internet Explorer beyond v9.

If you use IE 10 in Compatibility Mode it might work. Otherwise you need to look at upgrading to UFT 11.5x.
[If this post solves or helps solve your issue, mark the thread as solved and give KUDOS to the author for their assistance.]

(Opinions expressed in my postings are mine alone, and do not reflect the opinions of my employer.No warranties express or implied for any solution/suggestion posted.)
Highlighted
Esteemed Contributor

Re: QTP 11.0 support on IE 10.0 WINDOWS7

There was an QTP 11 Enhancement Request for Internet Explorer 10: http://support.openview.hp.com/selfsolve/document/KM00236086

The resolution was that UFT 11.50 supports IE 10 and we suggest you upgrade to this version.
Ruddy Alvarez Hernandez.
HPE Support.
[If this post solves or helps solve your issue, mark the thread as solved and give KUDOS to the author for their assistance.]

[Opinions expressed in my postings are mine alone, and do not reflect the opinions of my employer.No warranties express or implied for any solution/suggestion posted.]
Occasional Advisor

Re: QTP 11.0 support on IE 10.0 WINDOWS7

[ Edited ]

Thanks Trudy and Ruddy.....for the answer