Unified Functional Testing (formerly QTP) News and Support Forum
Showing results for 
Search instead for 
Do you mean 

QTP 11 not working with firefox 8.0

Occasional Visitor

QTP 11 not working with firefox 8.0

Hi, I am using QTP 11 and installed all the patches required for firefox 8.0. But still unable to use firefox browser. Is there any solution?

Occasional Advisor

Re: QTP 11 not working with firefox 8.0

Please make sure you have installed QTPWEB_00090 and QTPWEB_00092.
If you indeed install these patches, please open your Firefox and check if QTP plug-in is enabled or not. To check this, on Firefox select Tools->Add-ons->Extensions.
Occasional Visitor

Re: QTP 11 not working with firefox 8.0

Hi, I have installed both the patches but unable to find any QTP extension in FF.

HPE Expert

Re: QTP 11 not working with firefox 8.0




If you have followed the steps from the read-me, you should be able to see the plug-in:

"After installing this patch, if you want to test your Web application on Firefox 8, you need to enable QuickTest support,
in any of the following ways:
 --If the 'Select Your Add-ons' screen is displayed when opening Firefox, select to keep the
     'QuickTest Professional 11.00 Plugin'
 --If the 'Install Add-on' tab opens and displays 'QuickTest Professional 11.00 Plugin 11.00' when opening Firefox,
     select the 'Allow this installation' check box and click 'Continue'.
  1) In Firefox, select Tools > Add-ons.
  2) In the General tab, click Manage Add-ons.
  3) In the Add-ons Manager tab, select the Extensions node.
  4) Click the 'Enable' button in the 'QuickTest Professional 11.00 PlugIn 11.00' row."

and also pay attention to the following :

" If a previously unsupported Firefox version is already installed on the computer prior to installing this patch:
  If UAC (User Account Control) isenabled, you need to start QuickTest at least one time using the
    "Run as administrator" mode after installing this patch.".


Keep us updated with the results!


Have a great day!

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution
Occasional Visitor

Re: QTP 11 not working with firefox 8.0



Does QTP not support the latest version of Firefox as well? I am using FF17  and QTP 11.0 with all patches installed. But I cant work with QTP n FF.