Unified Functional Testing Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

QTP 11 now officially supports Firefox Version 11

Highlighted
Frequent Advisor

QTP 11 now officially supports Firefox Version 11

I'm happy to update you that QTPWEB_00092 (Add Support for Firefox Versions 9,10)  patch for QTP 11  was recently  verified with Firefox 11 as well.

 

Note : QTPWEB_00090(Add Support for Firefox Versions 4 Through 8 )  patch has to be installed as prerequisite for QTPWEB_00092

3 REPLIES
Occasional Visitor

Re: QTP 11 now officially supports Firefox Version 11

I’m trying to run my IE9 QTP11 scripts on Firefox 12 but the object doesn’t recognize.

I have installed all the patches for Firefox 12 to work with, but still unable to get this one working.

I tried the following-

• Firefox>Tools>Add-ons searched for the Quick Test professional Add-Ons but didn’t find it.

• Installed all the patches - QTPWEB_00090, QTPWEB_00092, QTPWEB_00100

• Checked the install.rdf file- “C:\Program Files\HP\QuickTest Professional\bin\Mozilla\Common\install.rdf”, its shows the maximum version for FF12

Any suggestion on this?
Occasional Visitor

Re: QTP 11 now officially supports Firefox Version 11

Hi,

 

I had to install patch QTPWEB_00105 before Firefox would allow me to enable the QTP plugin.

Occasional Visitor

Re: QTP 11 now officially supports Firefox Version 11

But it doesnot support FLex in firefox ??

 

Does QTP 11 supports html5 in FIrefox ?