Unified Functional Testing (formerly QTP) News and Support Forum
Showing results for 
Search instead for 
Do you mean 

UFT / ATP 11.5 message: "Unable to launch the browser. The specified browser is not installed"

Highlighted
Occasional Visitor

UFT / ATP 11.5 message: "Unable to launch the browser. The specified browser is not installed"

Anyone come across this? I am running trial version of UTF 11.50.5439

I have Firefox 16.0.2 installed

In Run & Record settings, I see Firefox 3.6 and Firefox as options. 

Any ideas on known issues / patches or add ins?

Thanks

1 REPLIES
HPE Expert

Re: UFT / ATP 11.5 message: "Unable to launch the browser. The specified browser is not install

by default UFT support firefox from 3.6 to 15

There is the service pack 2 for UFT to support to support firefox until version 20. 

You can download it from thsi link.

http://support.openview.hp.com/selfsolve/document/KM00447986

 

Note: The Opinions expressed in my post are mine alone, and do not reflect the opinions of my employer. No warranties express or implied for any answered posted.

Also remember if you have a valid contract with HP feel free to visit our FT/QTP Support Customer Forums: <http://h30499.www3.hp.com/t5/Functional-Testing-QTP/ct-p/sws-Fun_Test >
You can create an account with your HP credentials.