Your Questions Regarding Legacy ITRC Forums
Showing results for 
Search instead for 
Do you mean 

Forum Search feature not working

SOLVED
Go to Solution
Regular Advisor

Forum Search feature not working

I am trying to use the search within the forum and whatever I enter, it tells me that my search "produced no results!". It displays a search results window which has ITRC forum box checked. If I check technical documents or manuals, I get results but nothing from the forum. Can some help?

Thanks.
5 REPLIES
Outstanding Contributor Outstanding Contributor

Re: Forum Search feature not working

The Forums search has been the subject of complaints for years. Use google instead!

Like this:

+keyword +anotherkeyword +site:itrc.hp.com

Works like a charm.


Pete

Pete
Honored Contributor Honored Contributor

Re: Forum Search feature not working

i saw another post about this in forum issues. HP folk are aware of the problem. In the interim, i've been using google, as in:

vg00 site:itrc.hp.com

which limits the search to the itrc site.

HTH

Honored Contributor Honored Contributor

Re: Forum Search feature not working

I had the exact same thing the other day.

I searched in detail for "fsadm" with some options, and finally just made the search as general as just "fsadm" - and I got NO HITS!
(had to use google).

Amazingly bad search engine!

Hopefully, once again, the admins will see this, and maybe even try it themselves.
We are the people our parents warned us about --Jimmy Buffett
Outstanding Contributor Outstanding Contributor

Re: Forum Search feature not working

Highlighted
Regular Advisor

Re: Forum Search feature not working

Works like a charm. Thanks a lot.