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Re: Proliant Gen11's disconnected from Compute Ops Management

 
FVDB
Occasional Contributor

Proliant Gen11's disconnected from Compute Ops Management

I'm wondering if anyone is seeing the same issue:

I have 50 Proliant Gen11's onboarded in Compute Ops Management, and every day about 21 of these servers are disconnected from COM every day. The connection only comes back after I reset the iLO's one by one.
Checked both our internale monitoring, as our firewalls, but no disconnects are seen to the servers themselves.
Looking in the iLO eventlog, we see nothing strange.
Tried creating a ticket about this, but not much response.

4 REPLIES 4
SteveF65
HPE Pro

Re: Proliant Gen11's disconnected from Compute Ops Management

Hello 

Please note that this is a known issue, which you may reference the status of under Compute Ops Managment  "Known issues"  section drop down in the HPE Green Lake Compute Ops Managment application. 

Last update: 2024-01-09

General issues Incorrect server state displayed in Compute Ops Management (2024-01-09)
Symptom

The Compute Ops Management Servers and server Details pages might list a server as Not connected when the server is listed as Connected in the iLO web interface.

Cause

A timing issue between when the iLO disconnects and then reconnects to Compute Ops Management incorrectly set the state to Not connected.

Action
Reset iLO on the server.

For instructions, see the iLO user guide.

Regards,

Steve

 

I'm an HPE employee.
[Any personal opinions expressed are mine, and not official statements on behalf of Hewlett Packard Enterprise]
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FVDB
Occasional Contributor

Re: Proliant Gen11's disconnected from Compute Ops Management

@SteveF65 Cheers.
You know when this will be fixed? Not restarting 21 iLO's every day..

SteveF65
HPE Pro

Re: Proliant Gen11's disconnected from Compute Ops Management

Hello FVDB,

HPE's COM development is in process of identifying a fix for the failing scenario and once the a fix has been deployed the Known Issue posting will be removed. 

Regards,

Steve

 

I'm an HPE employee.
[Any personal opinions expressed are mine, and not official statements on behalf of Hewlett Packard Enterprise]
Accept or Kudo
SteveF65
HPE Pro

Re: Proliant Gen11's disconnected from Compute Ops Management

Hello FVDB,

HPE has performed corrective action on the back end to properly set iLO to COM to a connected state in COM when iLO's connection state shows Connected and COM connections shows "Not connected".  This means for these iLO to COM connections in this state, it is not neccessary to perform a reset iLO on the impacted connections.

In addition, HPE is monitoring the COM environment for iLO to COM connections, for iLO to COM connections where the COM connection has been incorrectly set to "Not connected" then properly correcting this connection setting in COM to connected.

Regards,

Steve

 

I'm an HPE employee.
[Any personal opinions expressed are mine, and not official statements on behalf of Hewlett Packard Enterprise]
Accept or Kudo