Occasional Visitor
Re: VCX Secondary - Not passing calls
[ Edited ]

Update! 

 

After a little more testing I found that internal calling does infact work just fine. I'm imagining external calls should work as well now that I know the call processor is functioning. I just had an error in my logic while I was testing.

 

What I did find is IP Messaging is still not working. I can login to the Administrative Site and see all of the mailboxes, but I cannot leave messages or check messages no matter which way I try to access voicemail. I did check to see that the voicemail services are running (ran: su - app, then ps -fu app and check for processes of app, cw_ipums, and email). That seems good, so I'm still not sure why voicemail isn't working. I'm thinking it's a configuration issue and it's entirely possible IP Messaging was never quite setup right on this secondary server to work.

 

So far, I've checked that the IP addresses under Advanced Mailbox settings > Primary Call Processor and Secondary Call processor are set correctly for all the mailboxes.

 

I'm open for any ideas or things to try and make this work. Without IP Messaging, it seems I won't have any Auto Attendants for my companies main number.