Occasional Visitor
Re: CentOS 6.3 unable to install in DL360e Gen8 Server

Yes it is really works, thank you very much.