Honored Contributor Honored Contributor
Re: Add a Xerox printer as a remote printer.

Oops, the true EOJ option is -t, not -e. When you get a usage error, it is not a printer problem, it is the option and command set.

 

This should work:

 

/opt/hpnpl/bin/addqueue -h PRINTER_IP -q prnqueue -b off -t off -r off -i 261