Occasional Advisor
Upgrade BAC's apache httpd

Hi experts,

 

Customer's security administrator detects security issue of the apache server comes with BSM9.01(  http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3192), customer's are required to upgrade to Apache httpd 2.2.21 or later. So is there any way we can upgrade the apache manually? Thanks

HPE Expert
Re: Upgrade BAC's apache httpd

Apache version bundled with BAC/BSM is slightly modified by HP R&D to better serve BAC/BSM purposes. So any changes to this bundled Apache version made on your own will result in having BAC/BSM unsupported. You should contact HP Support to see if there is anything they can do about the security issues found.

Occasional Advisor
Re: Upgrade BAC's apache httpd
Thanks Dmitry!