Occasional Contributor
Re: VuGen 11 - Ajax TruClient

I just checked, my VuGen installation has patch 3 installed!

 

I will try to find out if I can somehow "downgrade" the installation.

 

Could you please direct me as to where you found that information?

 

Thank you.