Frequent Advisor
Re: HP BSM 9.13 and HP uCMDB 9.05 integration

Hi Experts,

 

I am currently trying to integrate BSM 9.13 with CMS 9.05 as well, and the missing point I am confused here is that which version of Data Flow Probe should I install to connect with BSM 9.13? There is no Data Flow Probe installer on BSM 9.13 patch (http://support.openview.hp.com/selfsolve/document/KM1400962 / http://support.openview.hp.com/selfsolve/document/KM1414243)

 

Seeing from the http://<BSM_Server>:21212, it is stated that the version of the RTSM is 9.04. So, should I download the Data Flow Probe from the CMS 9.04 Service Pack (http://support.openview.hp.com/selfsolve/document/KM1233779)?

 

Thanks in advance!

 

Cheers,

Charles L