Occasional Contributor
what is the latest version of firefox compatiable with QTP 10? how do I install the addin?

what is the latest version of firefox compatiable with QTP 10?  how do I install the addin?