Advisor
Re: LR says web based application certification is invalid or expired but certificate expired on 201

Sorry i am using 9.52.

9.52 does not support Firefox. Don't know about LR 11, but i think LR supports only IE.

9.52 does not support IE 8 or 9. We upgraded our browser to IE8. My certificate is valid until 2016. Because of IE 8 i am getting Certification error.