システム管理
キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 

HP-UX 11.23 ia64 環境での Emacs

Shuhey Yam
時折のビジター

HP-UX 11.23 ia64 環境での Emacs

HP-UX 11.23 ia64 環境で Emacs を使いたいのですが、どなたかすでお使いではないでしょうか?

Emacs-22.1 のソースを取得してコンパイル(cc は HP のものです)しようとしたのですが、configure した時点で "ia64-hp-hpux には対応してない" というようなメッセージが出るのであきらめたほうがいいのかな、と思っているのですが、、

2 件の返信
st
頻繁なアドバイザー

HP-UX 11.23 ia64 環境での Emacs

4 年前 21.3 を独自にポーティングしました。その際は configure に

ia64-hp-hpux* を追加した他、src/h や src/m の下に ia64 HP-UX 用の

ヘッダーを用意したり、getloadavg.c を若干変更しました。でも昨今で

は The Porting and Archive Centre for HP-UX へアクセスすれば、

11.23 に加えて、11.31 対応の emacs-22.1.1 のバイナリやソースも入手

可能です。

http://hpux.connect.org.uk/hppd/hpux/Editors/emacs-22.1.1/

これが一番手っ取り早いと思います。ご参考までに !!
Shuhey Yam
時折のビジター

HP-UX 11.23 ia64 環境での Emacs

情報ありがとうございました。

ダウンロードして swinstall してみたのですが、core dump してしまいまったく使えない模様です(涙

やっぱり自分でコンパイルに挑戦してみようかと思います。。遠からず未来に、、