系統管理
取消
顯示結果 
搜尋替代 
您的意思是: 

無法上patch ==> PHSS_33277,PHSS_33278,PHSS_33279

無法上patch ==> PHSS_33277,PHSS_33278,PHSS_33279

由於我要安裝Oracle RAC on rx2620 伺服器, 所以安裝 底下三個 Patch 時 , 無法安裝, 其中 PHSS_33279 要先安裝, 底下是錯誤訊息, 是否要先安裝 ANSI-C 及 Auxiliary-Opt ??





NOTE: The patch fileset "PHSS_33279.LANG-AUX,r=1.0" may only be

installed upon a previously installed base fileset. The

specification for this base fileset is

"Auxiliary-Opt.LANG-AUX,fr=B.11.23.06,v=HP". Since there is

no fileset on the target or selected from the source which

matches this specification, fileset

"PHSS_33279.LANG-AUX,r=1.0" will be excluded.

* Executing preDSA command.
1 回覆

無法上patch ==> PHSS_33277,PHSS_33278,PHSS_33279

Hi,



I think your need the ANSI/C and aC++ compiler



B3901BA - HP C/ANSI C Developer's Bundle

and

B3913DB - HP aC++ Compiler

are what you requried.



..

.