資料庫
取消
顯示結果 
搜尋替代 
您的意思是: 

關於oracle 8.0.6.3 upgrade到8.1.7的錯誤訊息??

 

關於oracle 8.0.6.3 upgrade到8.1.7的錯誤訊息??

請教各位前輩,我在upgrade sap 的oracle database時,文件提到要先install 8.1.7後再執行 migration data的程序,但我在install 8.1.7時就遇到如下的錯誤



Error in invoking target relink of makefile

/oracle/T01/817_64/precomp/lib/ins_precomp.mk



平台是HP9000,OS是HP-UX 11.23,用reflection X連線



請問大家這個問題該怎麼解呢???
5則回覆 5

關於oracle 8.0.6.3 upgrade到8.1.7的錯誤訊息??

relink 過程會需要用到 c compiler, server 上有安裝嗎?

關於oracle 8.0.6.3 upgrade到8.1.7的錯誤訊息??

請問怎麼check C compiler有沒安裝呢?

關於oracle 8.0.6.3 upgrade到8.1.7的錯誤訊息??

需要B3901BA - ANSI/C與

B3913DB - aC++ compiler



>>請問怎麼check C compiler有沒安裝呢?

使用swlist指令,例如:

swlist|grep B3901BA



swlist|grep B3913DB

關於oracle 8.0.6.3 upgrade到8.1.7的錯誤訊息??

swlist -l product |grep compiler

關於oracle 8.0.6.3 upgrade到8.1.7的錯誤訊息??

我今天安裝了這兩個套件,然後刪除已經安裝的檔案,再install一次,結果仍出現相同問題,還有甚麼其它相關的東西需要修改嗎??