3PAR StoreServ Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

3PAR TLS 1.2 Support for PCI Compliance

Jason_Ferguson
Occasional Visitor

3PAR TLS 1.2 Support for PCI Compliance

Hi Experts, 

I am trying to find information in regards to 3PAR OS 3.3.1, SP 5.0.1, and SSMC 3.2 to enable them for a TLS 1.2 only configuration. My understanding is that all of these versions support TLS 1.2 but I haven't found any information on configuration of TLS on these products or any work instructions on how to disable TLS 1.0/1.1.   I am hoping someone can help point me in the right direction or provide advice regarding TLS and 3PAR. 

Thanks, 

Jason

 

1 REPLY
vibeesh1
HPE Pro

Re: 3PAR TLS 1.2 Support for PCI Compliance

Hello

TLS 1.0 and 1.1 are disabled by default from Inform OS 3.3.1 onwards.

https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-a00017203en_us  (Page 51)

Thanks!

If this information helps you with your issue, please click the thumb to register a Kudo.
Also, if it resolves your issue, please consider marking it as an Solution Accepted.