cancel
Showing results for 
Search instead for 
Did you mean: 

3PAR ping issue

SHAMRIN
Advisor

3PAR ping issue

I have two 3PAR 8200 arrays (3.2.2.612-EMU4 patches up to P91). If the Eth RC ports are on the same network, then the availability check through the ping command is successful. If in different - no. Moreover, each controller "sees" its default gate and gate in another network, but not the controller in another network. No any farewalls, physical workstations with the same address successfully "see" each other.
What kind of miracle is this? Something changed in the remote copy functionality? Or could I get lost in the three trees? No any errors from the logs of the arrays.
Thank you

Alex

4 REPLIES
SHAMRIN
Advisor

Re: 3PAR ping issue

Clarification: the controllers themselves successfully see/ping the servers and workstations in other networks. That is, the problem is only in the response of the controllers themselves to an external ping....

msh_it
Regular Advisor

Re: 3PAR ping issue

Hello

I know this is an old post, but were you able to resolve it, I am facing the same issue and it is driving me crazy

 

thank you

-------------------------------

msh_it | UAE | AbuDhabi

If you feel this was helpful please click the KUDOS! Below!
Dennis Handly
Acclaimed Contributor

Re: 3PAR ping issue

Are you using "controlport rcip ping"?

msh_it
Regular Advisor

Re: 3PAR ping issue

Hi
Yes i am using the CLI, also tried from 3par console with same failed result.
-------------------------------

msh_it | UAE | AbuDhabi

If you feel this was helpful please click the KUDOS! Below!