3PAR StoreServ Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

3par 7400-2N new installation

 
Y2
Occasional Contributor

3par 7400-2N new installation

Hi  ALL

Just now I have been working with HP 3Par 7400-2N , SP & nodes been configured à MC also been installed à basic configuration such as configuring CPG done àalso VV done OK à when trying to do export process I noticed that I couldn’t see any of hosts HBA WWNs  , let me explain  that I am connecting  3par built in HBA 0:1:1 to brocade SAN switch .

Since I could not able to get any of hosts WWN normal troubleshooting been done such like checking fiber cables ‘patch cord’ SFPs check  ,, all these OK finally I connect the node HBA directly to one of my servers then I could get host WWN in MC and successfully export process done .

After this I think that I have an issue with my Fabric , also I notice that SAN Switch port which is connected to node HBA never been green it’s amber -à I change from one port to another but same issue it’s amber , à then I connect my laptop to switch management URL I could see port state is in-sync

Now I think that there is some configuration should be done in 3par node or/and brocade switch in order to resolve that issue

Kindly advise    

2 REPLIES
Torsten.
Acclaimed Contributor

Re: 3par 7400-2N new installation

Check the mode of the arrays host ports. They must not be set to "initiator".

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
giladzzz
Honored Contributor

Re: 3par 7400-2N new installation

Hi

fabric ports should be set

connection mode host

connection type point to point

 

in cli showport command should show

 

 

 

N:S:P Mode    State ----Node_WWN---- -            Port_WWN/HW_Addr-    Type Protocol Label Partner FailoverState

0:1:1 target   ready      2FF70002AC006ED3     20110002AC006ED3     host    FC -         1:1:1                   none
0:1:2 target   ready      2FF70002AC006ED3     20120002AC006ED3     host    FC -         1:1:2                   none

1:1:1 target    ready     2FF70002AC006ED3     21110002AC006ED3     host    FC -          0:1:1                  none
1:1:2 target     ready     2FF70002AC006ED3    21120002AC006ED3     host    FC -          0:1:2                  none

 

the port should be target not initator

Regards