HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
3PAR StoreServ Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Error: "Supported web browser not found" in IMC 4.4.0.23

 
Alpha_1_1
Valued Contributor

Error: "Supported web browser not found" in IMC 4.4.0.23

Hi,

 

I'm using V4.4.0.23 of InServ Management Console, but when I try to use any of the online help functions I get an error saying a supported web browser is not found.

 

This despite having both Internet Explorer 9 and Firefox 28 (default) installed on my desktop.

 

The problem also affects members of my team, and a re-install of the software hasn't helped.

 

Does anyone know if there's a patch or other fix for this issue and if so, how I'd go about obtaining it?

 

Thanks in advance,

 

Bob

GTS I&O - "When the job's too big for S.H.I.E.L.D...."
4 REPLIES
Alpha_1_1
Valued Contributor

Re: Error: "Supported web browser not found" in IMC 4.4.0.23

I should of course have asked whether the behaviour is a known issue with 4.4.0.23, rather than making the assumption.

 

Colour me apologetic...

 

The possibility also exists that it's something to do with Group Policy or something in my domain, but I'll accept any advice that might be forthcoming...

 

Bob

GTS I&O - "When the job's too big for S.H.I.E.L.D...."

Re: Error: "Supported web browser not found" in IMC 4.4.0.23

Haven't seen anything like that before. In addition to IE, at the moment I have Firefox 29 and Chrome 34. Whichever is set as the default browser, the help comes up just fine.

 

First suggestion; since they are backward compatible, update: Get a copy of MC 4.5.0, install and try that. Go to http://hp.com/go/softwaredepot and search for 3PAR management console.

 

Otherwise, you may be on to something with Group Policy: Can you set up a new system (VM perhaps?) without adding it to your domain, then install MC (4.5) and try it there?

 

 

Note: While I work for HP, all of my comments (whether noted or not), are my own and are not any official representation of the company.
----------
If my post was useful, click on my KUDOS! "White Star" !


Note: While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company.
----------
If my post was useful, click on my KUDOS! thumb below!
Alpha_1_1
Valued Contributor

Re: Error: "Supported web browser not found" in IMC 4.4.0.23

Hi Sheldon,

 

Thanks for the suggestion - I'm downloading 4.5.0 now so I'll give it a go and see how I get on.

 

I'll post an update presently...

 

Cheers,

Bob

GTS I&O - "When the job's too big for S.H.I.E.L.D...."
Alpha_1_1
Valued Contributor

Re: Error: "Supported web browser not found" in IMC 4.4.0.23

Sheldon,

 

No joy, sorry to say - getting the same error even after an upgrade of the software, as are my colleagues.

 

Thanks for the suggestion anyway - I think I'll have a chat with my Windows Group Policy colleagues, see if they have any ideas...

 

Bob

GTS I&O - "When the job's too big for S.H.I.E.L.D...."