3PAR StoreServ Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

HP 3 PAR 7200/7400 Systems does support HP OS 3.2.2 version

Hari1702
Occasional Visitor

HP 3 PAR 7200/7400 Systems does support HP OS 3.2.2 version

Hi Everyone,

Any one please help me, HP 3 PAR 7200/7400 System does support HP OS 3.2.2 version. If yes how to proceed version 3.2.1 to 3.2.2 upgrade. Thanks in advance!

3 REPLIES
Dennis Handly
Acclaimed Contributor

Re: HPE 3PAR 7200/7400 Systems does it support HP OS 3.2.2 version

Those should be supported.  Look at the Ugrade and install docs.

Planning guide:

http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-c02660486

Release Notes:

http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=c04780382

giladzzz
Honored Contributor

Re: HPE 3PAR 7200/7400 Systems does it support HP OS 3.2.2 version

Hi

you can download from here

https://h20575.www2.hp.com/tsusbportal/index.do?lc=EN_US

but you need SAID service agriment with HP

download the main version and patches

HPE 3PAR Operating System    HPE_3PAR_OS     3.2.2 EGA

HPE 3PAR Operating System    HPE_3PAR_OS     3.2.2  EGA P01

HPE 3PAR Operating System     HPE_3PAR_OS    3.2.2 EGA P04

HPE 3PAR Operating System     HPE_3PAR_OS    3.2.2 EGA P05

Regards

 

Mark Smithers
Regular Advisor

Re: HPE 3PAR 7200/7400 Systems does it support HP OS 3.2.2 version

3.2.2 for 7x00 arrays is still under Controlled Release.  You have to ask HPE nicley for it.  I have no idea why though as I've several test arrays running 3.2.2 since the day it came out.

I forgot to mention, I don't think you can get hold of (E)MU1 which some of the more recent patches require and ther are some fixes in there if you are running AFC.