3PAR StoreServ Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

HP 3PAR 7400 and Vmware 51

 
SOLVED
Go to solution
MartinH
Occasional Visitor

HP 3PAR 7400 and Vmware 51

Hi,

We are going to implement new 3Par 7400 Disk Arrays and migrate VMware 5.1 servers to these new disk arrays. The new disk arrays will also hold Windows 2008\2012 operating systems. Is there any known problems or concerns with mixing Vmware 5.1 and Windows Operating Systems on the same 3Par array?

 

Thanks in advance,

2 REPLIES
Sheldon Smith
Honored Contributor
Solution

Re: HP 3PAR 7400 and Vmware 51

Yes.

First, make sure the servers are zoned following HP's Best Practices. Each server should have its own zone; only one host HBA to one or two 3PAR host ports.

Second, make sure you create each host with the correct persona. Very easy to get right with the current 3PAR Management Console (v4.5.1).

 

Other than that, you're good to go.  :)

 

 

Note: While I work for HP, all of my comments (whether noted or not), are my own and are not any official representation of the company.
----------
If my post was useful, click on my KUDOS! "White Star" !


Note: While I work for Hewlett Packard Enterprise, all of my comments (whether noted or not), are my own and are not any official representation of the company.
----------
If my post was useful, click on my KUDOS! thumb below!
Amar_Joshi
Honored Contributor

Re: HP 3PAR 7400 and Vmware 51

Martin,

While there are No issues or problems with ESXi5.1 with 3PAR StoreServ7000 series disk arrays, you still need to follow all the best practices for 3PAR and ESX implementation.

 

If you are installing (or have already installed) the ESXi on HP servers, you might want to doublecheck that you are using HP's customized ESXi OS image from -

www.hp.com/go/esxidownload

 

If you already installed the ESXi then you can add the offline bundle to get the proper drivers for HP hardware. If you are using other than HP server, you might want to check the custom ISOs at -

https://my.vmware.com/web/vmware/info/slug/datacenter_cloud_infrastructure/vmware_vsphere/5_5#custom_iso

 

For new installation, please make sure you have all the latest firmware, MU and patch upgrade for the StoreServ. I have seen port/HBA errors due to lacking of proper patch levels. Though you might be able to upgrade the patches later too but "well begun is half done".

 

And, here is the VMware/HP best practices guide for 3PAR StoreServ arrays. Follow it religiously and you wont have any issue -

http://h20195.www2.hp.com/V2/GetPDF.aspx/4AA4-3286ENW.pdf