3PAR StoreServ Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

HP 3PAR OS PATCH P38 Required P19

SOLVED
Go to solution
Athmane_Moundji
Regular Visitor

HP 3PAR OS PATCH P38 Required P19

Dear All , 

Our issue is to apply HP 3PAR patch P38 , all Required patch installed , But P19 not showing on showversion -a -b , but we see on patch installed on showpatch -hist, Any advise to activate this patch P19

Thanks in advance

3 REPLIES
Torsten.
Acclaimed Contributor

Re: HP 3PAR OS PATCH P38 Required P19

you need to tell what version is running, post
showversion -a -b

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Athmane_Moundji
Regular Visitor

Re: HP 3PAR OS PATCH P38 Required P19

Release version 3.2.2.390 (MU2)

Patches:  P11,P14,P15,P20,P22,P27

Torsten.
Acclaimed Contributor
Solution

Re: HP 3PAR OS PATCH P38 Required P19

3.2.2 MU2 P71 has replaced P38, so P38 is already obsolete

 

The requirement for P38 *was* P14, P19, P20, P27

 

P71 is needed before you doing an upgrade to a higher Inserv OS

 

 

google

 

>>  HPE 3PAR OS 3.2.2 MU2 Patch 71 Release Notes

for details.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!