Email Subscription Notifications Suspended Temporarily
We are in the process of making navigation in the Servers and Operating Systems forums simpler and more direct. While doing this, we have to temporarily suspend email notifications for subscriptions. If you are subscribed to one or more discussion boards or blogs in the community, please check them daily to see new content. Notifications will be turned back on in a few days. We apologize for any inconvenience this may cause. Thanks, Warren_Admin
3PAR StoreServ Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

SSMC 3: Unable to modify the secured port

Dardan
Occasional Visitor

SSMC 3: Unable to modify the secured port

Hi,

Just upgraded from SSMC 2.2 to SSMC 3.0.0.22054 and first of all I couldn't find any Administrator's (or users) Manual for this version.

To consult the web interface from a workstation, we have created a CNAME which points to the server where the tool is installed, so in short: https://URL/

On SSMC 2.2 we used to modify Secure Port from 8443 to 443 which is the default HTTPS port.

On the new SSMC 3.0 the new settings are not applied even if we have modified the "C:\Program Files\Hewlett Packard Enterprise\SSMC\ssmcbase\start.d\https.ini" to use port 443 and restarted the service/server.

Did anyone encounter similar issue? Or is there any other file 

----

In the meanwhile, I found it (post might be helpful for others :p )

To be able to use another port, modify Property default= to "443"

"C:\Program Files\Hewlett Packard Enterprise\SSMC\ssmcbase\etc\jetty-ssl.xml"

1 REPLY
BBouldin
Advisor

Re: SSMC 3: Unable to modify the secured port

Here are links to the SSMC 3.0 docs:

Release notes

User guide

Administrator's guide

The SSMC 3.0 installer should have provided you with a confirmation of the port number and allowed you to edit it. Here's what I'm seeing when I perform an update from 2.2 to 3.0:

SSMC 3.0 Secure Port.jpg

You shouldn't have to edit any files...