3PAR StoreServ Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to extend vv set due to conflict on lun XX

shang1983
Advisor

Unable to extend vv set due to conflict on lun XX

I created a new VV and wanted to add to my existing VVSET. And it pop up an error saying "unable to extend vv set due to conflict on lun XX" 

I have 5 vv set. The new vv needs to be add to the vv set5. 

Anyone encounter and resolve this issue?

6 REPLIES
Sheldon Smith
Honored Contributor

Re: Unable to extend vv set due to conflict on lun XX

Your 5-volume VVset makes VLUNs from 9 to 13. Adding another VV will make the VLUNs from 9 to 14. The VVset has no room to "grow" VLUNs.
You have at least one host already with VLUN 14. Find the host(s) with the offending VLUN. Unexport and re-export the VV specifying a higher VLUN number.


Note: While I work for Hewlett Packard Enterprise, all of my comments (whether noted or not), are my own and are not any official representation of the company.
----------
If my post was useful, click on my KUDOS! thumb below!


Note: While I work for Hewlett Packard Enterprise, all of my comments (whether noted or not), are my own and are not any official representation of the company.
----------
If my post was useful, click on my KUDOS! thumb below!
Dennis Handly
Acclaimed Contributor

Re: Unable to extend VVset due to conflict on lun XX

What 3PAR OS version are you using?

They did enhance createvvset to skip over used LUNs.

 

Edit: Looks like this was implemented in 3.2.2 then removed in 3.2.2 MU2.

shang1983
Advisor

Re: Unable to extend VVset due to conflict on lun XX

The OS version is 3.2.1 EMU3.  

Dennis Handly
Acclaimed Contributor

Re: Unable to extend VVset due to conflict on lun XX

>The OS version is 3.2.1 EMU3.  

 

Then you never got this flawed "fix".

shang1983
Advisor

Re: Unable to extend vv set due to conflict on lun XX

Have Log case with HPE Support. They mention with OS version 3.2.2 MU3 able to resolve this issue. Have scheduled the OS upgrade with HPE.

Dennis Handly
Acclaimed Contributor

Re: Unable to extend vv set due to conflict on lun XX

>They mention with OS version 3.2.2 MU3 able to resolve this issue.

 

Hmm, I'm not aware this has been fixed.  Did they give you an issue number?