3PAR StoreServ Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

logging in as "console" does not prompt for password and times out

 
SOLVED
Go to solution
Highlighted
Kuibird53
Occasional Contributor

logging in as "console" does not prompt for password and times out

Folks,

I was installing 3 8400 3Par arrays and on the 3rd one I can seem to be able to log into "console" to kick off the OOTB.

I type the console login and it never comes back to prompt for a password and just times out.

Similar to this:

3PAR(R) InForm(tm) OS 3.2.2.709 (none) ttyS0

(none) login: console

Login timed ou

 

2 REPLIES 2
Highlighted
veeyarvi
HPE Pro
Solution

Re: logging in as "console" does not prompt for password and times out

Hi Kuibird53,

There could be a configuration issue - I guess related to the nodes exists in that 3PAR.
Do you see similar behaviour when trying with connected to all the nodes?
Are you getting only issues with root and console users?

Could you crosscheck whether all the nodes have the correct slot ID set with them? I mean, may be the node 1 in the slot 0 womthing like that......


I am an HPE Employee
Accept or Kudo
Highlighted
Kuibird53
Occasional Contributor

Re: logging in as "console" does not prompt for password and times out

I reached out to a local 3PAR L3 resource and he had indicated the same possibility of the Nodes being in the wrong slots.

He had me "whack" the Nodes and check the Node ID and they were in fact switched (Node0 was in slot 1 and Node1 in slot 0.

Thanks for the reply!