3PAR StoreServ Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

new 3PAR system not showing up in SSMC

 
SOLVED
Go to solution
Highlighted
lvredrider
Occasional Contributor

new 3PAR system not showing up in SSMC

I just added a new 3PAR array for a total of three. I was not the administrator who configured the existing two systems in the web based SSMC so I attempted to add the new system by logging into the Administrative Console and was able to successfully add the sytsem on that page, however, the new system does not show up in the dashboard in the main SSMC page, I only see the existing 2 systems. How do I get the new one to show up?

3 REPLIES 3
Highlighted
Solution

Re: new 3PAR system not showing up in SSMC

When you log in to the main SSMC page, the username you are using (3paradm ?), has a different password on the new 3PAR from the password on the existing two systems.

Change the password on the new system to be the same password as the existing two systems.


Note: While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company

Accept or Kudo

Highlighted
vibeesh1
HPE Pro

Re: new 3PAR system not showing up in SSMC

Hello

Please check all the systems in the SSMC uses same credential first. Also,  you need to have the atest SSMC version installed as well to have all the latest features.

Thanks

VVB

Note: While I work for Hewlett Packard Enterprise, all of my comments (whether noted or not), are my own and are not any official representation of the company.
----------
If my post was useful, click on my KUDOS! thumb below!

Accept or Kudo

Highlighted
lvredrider
Occasional Contributor

Re: new 3PAR system not showing up in SSMC

Yep, that was it. I changed the password to match the existing systems and now I see all 3. Thanks!