3PAR StoreServ Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

verify support matrix

wanaka1975
Occasional Visitor

verify support matrix

Hi,

I have the following HPE equipment.

MSL6480 Tape libary frimware 5.5 and 5.2

HP 3PAR 7400 firmware 3.2.2

I have a Brocade 6510.  Where can I find the support matrix and FOS version that I should move to with the above hardware?

 

1 REPLY
Venkatesh_SL
HPE Pro

Re: verify support matrix

The latest recommended version for brocade 6510 FOS:
7.2.1 -> 7.3.1 -> 7.4.2 -> 8.0.2

I am an HPE Employee
If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.