cancel
Showing results for 
Search instead for 
Did you mean: 

Alpha Server DS15

 
Highlighted
Eddy_fj
Advisor

Alpha Server DS15

i have a ds15 server and for some reasons i cant see any thing on the display. the display unit is a vt420 terminal. the terminal and the console cable are both workin and tested.

 

Please advice wht to do here. i need this server as soon as possible.

 

thanks in advance.

 

3 REPLIES 3
Highlighted
Bob Blunt
Respected Contributor

Re: Alpha Server DS15

How are you connecting your terminal to the system?  What type cable(s) and adapters are you using?  What works to a PC may not work to an Alpha.  The simplest connection would be a H8571-J adapter with a BC16E cable plugged into one of the DB-9 ports on the back of the DS15 going to one of the MMJ ports on the back of the VT terminal.  Make sure that the BC16E cable is standard with the rib on the cable going into the same side of the MMJ connectors on both ends (for instance:  ribbed cable side into the locking clip side of the connector on both ends).  If you're trying to use some form of PC adapter cable or multiple adapter plugs the pin-outs might be flipped (essentially a cable where transmit and receive are flipped when they shouldn't be).

 

There are two DB9 ports on the back of the Alpha, too.  Try the other one?  And, last, the console setup on the DS15 can be configured to use either "SERIAL"  (or one of the DB9 ports) or "GRAPHICS" which would direct console activity to a monitor, keyboard and mouse.  If you've got a VT terminal plugged into a DB9 port and the console setting is "GRAPHICS" then you won't see anything during the self-test and may not be able to "get the system's attention" until it boots if it boots automatically.

 

You might also try to open the RMC by typing ^[^[RMC  and at the RMC>  prompt type "status"

Highlighted
Eddy_fj
Advisor

Re: Alpha Server DS15

thanks for the reply...iam using a flat ribbon cable with a rs232 9 pin to a mmj. this cable and terminal has been working on the other 2 alpha ds15 server that i have.

 

the problem is that i dont see any thing on the terminal, there is no fault light on the panel and there is no error beep when system boots.

 

i cant even see the arrow prompt to type any commands and test the system

 

what can be done to get some display on the terminal ?

 

thanks

Highlighted
Steven Schweda
Honored Contributor

Re: Alpha Server DS15