Alpha Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

DS20E Error installing Tru64 4.0F.

 
Highlighted
BR918289
Occasional Visitor

DS20E Error installing Tru64 4.0F.

I have a DS20E that I am trying to configure for Tru 64 4.0F. The Alpha BIOS is 5.70. I have a Elsa Gloria Synergy PBXGK-BB graphics card and a Mylex DAC 960. When I try to boot from the CD it boots to the graphics screen I cannot read the graphics on the screen. I have also tried with a pci card which worked but gave an error message "finder -q failure file /tmp/finder.abort exists". I have also tried to do this using the serial port but just as it is about to boot from the CD it gives the same error message. The CD works fine on another machine so I know its not the CD. I can boot from VMS on the machine, so where am I going wrong. Does anybody have a solution? Does any body have firmware upgrades.
1 REPLY 1
Highlighted
CA1054511
Occasional Visitor

Re: DS20E Error installing Tru64 4.0F.

There is the Alpha Bios which is related to Windows NT which is still there but not used much and what is called the SRM console (I used to know what SRM stands for but have forgotten). The current verision is 7.1 but has not changed dramatically since version 6.4. It is available from:
http://ftp.digital.com/pub/Digital/Alpha/firmware/.

If I were a gambling man (and I'm not) I'd suspect that you are dealing with a device that is installed on your system that the OS install doesn't recognise. 4.0G is the last of the 4.0 software with 5.1-B3 is the current generation. However a display of the device map from the (SRM) console would be helpful to help explain this problem:

P00 > show config

Fred Mudgett