Alpha Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Error detected by Pchip 1 on DS20E

CA968329
Occasional Visitor

Error detected by Pchip 1 on DS20E

Hi,

Needs advise on the errors below.
Is this due to motherboard problem?

Also there is an error,
ERROR: ISA table corrupt!

What could has caused this?

Regards,
Ronny


*** keyboard not plugged in...
3328 Meg of system memory
probing hose 1, PCI

Error detected by Pchip 1
PERROR = 00b0000400080005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b0000400140005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b0000400140005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b0000400180005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b0000400180005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b00004001c0005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b00004001c0005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b0000400200005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b0000400240005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b0000400280005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b0000400340005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b0000400140005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b0000400240005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b0000400100005
Lost Error
PERR
probing hose 0, PCI
probing PCI-to-ISA bridge, bus 1
probing PCI-to-PCI bridge, bus 2
probing PCI-to-PCI bridge, bus 3
bus 0, slot 5, function 1 -- dqa -- Cypress 82C693 IDE
bus 0, slot 5, function 2 -- dqb -- Cypress 82C693 IDE
bus 0, slot 6, function 0 -- pka -- Adaptec AIC-7895
bus 0, slot 6, function 1 -- pkb -- Adaptec AIC-7895
bus 2, slot 0 -- pkc -- NCR 53C875
bus 2, slot 1 -- pkd -- NCR 53C875
bus 2, slot 2 -- ewa -- DE500-AA Network Controller
bus 3, slot 4 -- eia -- DE602-AA
bus 3, slot 5 -- eib -- DE602-AA
*** system serial number not set. use set sys_serial_num command.
initializing GCT/FRU at 1ca000
Testing the System
Testing the Memory
Testing ei* devices.
Testing ew* devices.
System Temperature is 31 degrees C

COMPAQ AlphaServer DS20E 666 MHz Console V6.0-8, May 18 2001 16:26:23
P00>>>boot
(boot dk*0.0.0.3001.0 -flags 0)
failed to open dk*0.0.0.3001.0
P00>>>show device
dva0.0.0.0.0 DVA0
eia0.0.0.3004.0 EIA0 00-02-A5-5C-18-04
eib0.0.0.3005.0 EIB0 00-02-A5-5C-18-05
ewa0.0.0.2002.0 EWA0 00-06-2B-02-98-A7
pka0.7.0.6.0 PKA0 SCSI Bus ID 7
pkb0.7.0.106.0 PKB0 SCSI Bus ID 7
pkc0.7.0.2000.0 PKC0 SCSI Bus ID 7
pkd0.7.0.2001.0 PKD0 SCSI Bus ID 7
P00>>>*** keyboard not plugged in...
3328 Meg of system memory
probing hose 1, PCI

Error detected by Pchip 1
PERROR = 0000fffffffc0020
PCI Address Parity Error

Error detected by Pchip 1
PERROR = 00b0000400080005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b0000400140005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b0000400140005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b0000400180005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b0000400180005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b00004001c0005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b00004001c0005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b0000400200005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b0000400240005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b0000400280005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b0000400340005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 0000fffffffc0020
PCI Address Parity Error

Error detected by Pchip 1
PERROR = 00b0000400140005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b0000400240005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b0000400400005
Lost Error
PERR

Error detected by Pchip 1
PERROR = 00b0000400100005
Lost Error
PERR
probing hose 0, PCI
probing PCI-to-ISA bridge, bus 1
probing PCI-to-PCI bridge, bus 2
probing PCI-to-PCI bridge, bus 3
bus 0, slot 5, function 1 -- dqa -- Cypress 82C693 IDE
bus 0, slot 5, function 2 -- dqb -- Cypress 82C693 IDE
bus 0, slot 6, function 0 -- pka -- Adaptec AIC-7895
bus 0, slot 6, function 1 -- pkb -- Adaptec AIC-7895
bus 2, slot 0 -- pkc -- NCR 53C875
bus 2, slot 1 -- pkd -- NCR 53C875
bus 2, slot 2 -- ewa -- DE500-AA Network Controller
bus 3, slot 4 -- eia -- DE602-AA
bus 3, slot 5 -- eib -- DE602-AA

Error detected by Pchip 1
PERROR = 0000ffffbffc0021
Lost Error
PCI Address Parity Error
*** system serial number not set. use set sys_serial_num command.
initializing GCT/FRU at 1ca000
Testing the System
Testing the Memory
Testing ei* devices.
Testing ew* devices.
System Temperature is 33 degrees C

COMPAQ AlphaServer DS20E 666 MHz Console V6.0-8, May 18 2001 16:26:23
P00>>>
P00>>>boot
(boot dk*0.0.0.3001.0 -flags 0)
failed to open dk*0.0.0.3001.0
P00>>>*** keyboard not plugged in...
3328 Meg of system memory
probing hose 1, PCI
probing PCI-to-PCI bridge, bus 2
bus 2, slot 0 -- pka -- NCR 53C875
bus 2, slot 1 -- pkb -- NCR 53C875
bus 2, slot 2 -- ewa -- DE500-AA Network Controller
probing hose 0, PCI
probing PCI-to-ISA bridge, bus 1
probing PCI-to-PCI bridge, bus 2
bus 0, slot 5, function 1 -- dqa -- Cypress 82C693 IDE
bus 0, slot 5, function 2 -- dqb -- Cypress 82C693 IDE
bus 0, slot 6, function 0 -- pkc -- Adaptec AIC-7895
bus 0, slot 6, function 1 -- pkd -- Adaptec AIC-7895
bus 2, slot 4 -- eia -- DE602-AA
bus 2, slot 5 -- eib -- DE602-AA
*** system serial number not set. use set sys_serial_num command.
initializing GCT/FRU at 1ca000
*** keyboard not plugged in...
3328 Meg of system memory
probing hose 1, PCI
probing PCI-to-PCI bridge, bus 2
bus 2, slot 0
Error detected by Pchip 1
PERROR = 0000000100000021
Lost Error
PCI Address Parity Error
-- pka -- NCR 53C875
bus 2, slot 1 -- pkb -- NCR 53C875
bus 2, slot 2 -- ewa -- DE500-AA Network Controller
probing hose 0, PCI
probing PCI-to-ISA bridge, bus 1

ERROR: ISA table corrupt!
Initializing table to defaults
type >>>init to use these changes
probing PCI-to-PCI bridge, bus 2
bus 0, slot 5, function 1 -- dqa -- Cypress 82C693 IDE
bus 0, slot 5, function 2 -- dqb -- Cypress 82C693 IDE
bus 0, slot 6, function 0 -- pkc -- Adaptec AIC-7895
bus 0, slot 6, function 1 -- pkd -- Adaptec AIC-7895
bus 2, slot 4 -- eia -- DE602-AA
bus 2, slot 5 -- eib -- DE602-AA
*** system serial number not set. use set sys_serial_num command.
initializing GCT/FRU at 1ca000

Error detected by Pchip 1
PERROR = 0000000282000021
Lost Error
PCI Address Parity Error

Error detected by Pchip 1
PERROR = 0000000282000021
Lost Error
PCI Address Parity Error

Error detected by Pchip 1
PERROR = 0000000002000021
Lost Error
PCI Address Parity Error
2 REPLIES
CA1219877
Occasional Visitor

Re: Error detected by Pchip 1 on DS20E

Hi Ronny,

In the DS20, the Pchip is located on the system board. There are 2 of them next to CPU1.

Unfortunately, the system board will probably have to be replaced. You could try a complete AC power cut to power cycle the system, but I wouldn't hold out a lot of hope for that, but stranger things have happened.

Also, I see your firmware is extreamly old. If you can get it powered on I would update the firmware before I do anything else
Paul Hansford
Occasional Advisor

Re: Error detected by Pchip 1 on DS20E

Try reseating the SCSI card. Also, ensure your SCSI card is terminated correctly.

Then try again
Cheers
Paul