cancel
Showing results for 
Search instead for 
Did you mean: 

GS160 hangs

 
Highlighted
A. J. Stuivenberg
Occasional Contributor

GS160 hangs

Hi,

We have a GS160 (part of a 2 "node" cluster), different os's (TRU64 and OpenVMS), and this system hangs frequently, with no errorlog. If it hangs, it isn't accessible, CTRL-P or F5 or faulting or crashing doesn't work. We have to hard reset the system to access it again.
Has anyone got experience with this type of problem?
7 REPLIES 7
Highlighted
Robert-Jan Goossens
Honored Contributor

Re: GS160 hangs

Hoi,

There are two forums on the ITRC side of this forum. One is specialy disigned for TRU64 and one is for OpenVMS.

It is better to copy and paste your question to one of these forums.

Tru64
http://forums1.itrc.hp.com/service/forums/familyhome.do?familyId=280

Best regards,
Robert-Jan
Highlighted
CA963445
Advisor

Re: GS160 hangs

Hi,

the OpenVMS forum is over here

http://forums1.itrc.hp.com/service/forums/familyhome.do?familyId=288

To get some additional input:

- If it hangs, do you loose access to both hard
partitions through the network interfaces?

- What do you use for console access to the GS160? Console works?

- Are you on the latest firmware for the GS160? (Should be version 6.7)

Greetings, Martin

Highlighted
A. J. Stuivenberg
Occasional Contributor

Re: GS160 hangs

Hi,

We loose access to both hard partitions, we use SCM, our firmware rev is 6.5. The reason that i'm asking this question at the alpha place, is that i think it is hardware related. QBB0 is an OpenVMS instance, three B4125 processors in there; QBB1 is an Tru64 instance, only 1 B4125 proc.They are both part of a cluster-conf. They both hang at the same time, no error, can't break in to crash these systems.
Highlighted
CA1112493
Occasional Visitor

Re: GS160 hangs

A GS160 is typicaly a 16P system or 4 QBBs, unless you have a model 8. What is happening in the other 2 QBBs, if you have them.

Also, how is the system partitioned. Are you using the system partitions or Galaxy partitioning from VMS.

The Firmware is a little out. I would update the FW first and see where that takes you.

Could you also list what option you are running and what firmware rev they are at.

Highlighted
CA963445
Advisor

Re: GS160 hangs

Hello A.J.,

I'd ask in the VMS and/or Tru64 forums too. While I do agree that this looks like a non-OS problem, there is a much bigger audience out there.

As for your data:

- I'd update to the latest firmware revision for the AlphaServer.

- Also SCM is long in the teeth. Get in touch with the guys at Tecsys (www.tditx.com). It is my understanding that they will upgrade you for free to the current version of consoleworks.

Unfortunatly the GS160 does have bits and pieces that bring the whole system down although the QBBs are pretty much isolated. We've got rid of our 160s and replaced them with GS1280 and are very happy with them.

What says your field tech about the situation?

Greetings, Martin
Highlighted
Uwe Zessin
Honored Contributor

Re: GS160 hangs

Don't waste any time trying this on your own - a GS160 is a very complex system. Call the service organization for help.
.
Highlighted
A. J. Stuivenberg
Occasional Contributor

Re: GS160 hangs

It's solved.

Replaced a faulty memory board in QBB 1 (for the second time, the first repl. was also a faulty) That solved the problem. Thanx for your help!