Alpha Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

GS80 Firmware CD

 
Highlighted
Occasional Advisor

GS80 Firmware CD

I downloaded the latest Bootable firmware CD from the following location;

http://h18002.www1.hp.com/alphaserver/firmware/readmes/gs320.html

but the CD doesn't appear bootable. I've downloaded the ISO image several times and the image always contains the following folders and files;

AAAPB
DOC
GS329
OPTIONS
SYMMTABLE

Can anyone shed any light on this? Thanks

Wayne

 

 

-------------------------------

P.S. This Thread has been moved from Servers --> General to Servers --> Alpha Servers - Forum Moderator

4 REPLIES 4
Honored Contributor

Re: GS80 Firmware CD

Hi Wayne,

I've used this a few times without any problems...

What hardware/software are you using to burn the ISO ?

Cheers,

Rob
Highlighted
Occasional Advisor

Re: GS80 Firmware CD

Rob,

I downloaded it on my laptop which is running Vista and using Nero software to burn the ISO image on to a CD. I've tried it on several laptops.

Do you get the same files from image as I do?

When I try and boot the CD from the GS80, I just type boot. Do I need to include any arguments?

Thanks
Highlighted
Honored Contributor

Re: GS80 Firmware CD

Hi,

That list of files looks about right.

When you boot, you need to specifically tell it to boot off the CD rather than the default boot device.

Something like:

P00>>> boot dqa0

dqa0 is usually the first CD ROM drive in the server. If that doesn't boot, you'll need to find out what device the CD is using:

P00>>> show dev

It should be fairly obvious...

Hope this helps,

Regards,

Rob
Highlighted
Occasional Advisor

Re: GS80 Firmware CD

Yes, sorry I forgot to mention, I do boot off dqa0 but still no joy.

Just out of interest I found another firmware iso image for V7.3 which is alot larger than the other image because I think it covers a wide range of systems.

Using the same method this appears to work.

Strange?

However in the root of the image there is a file called FW_APB.EXE which is missing from the other image.

Thanks