Alpha Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Array 5300 disk activity lights always on

 
Regular Advisor

Smart Array 5300 disk activity lights always on

I have a smart array 5300 on a DS10 running OVMS 7.3-1. It has a Raid 1 and a Raid 5 set. Before the system is even booted, the disk activity lights on a raid 5 set are on. After about 5 minutes or so, they go off and the raid 1 set disk activity lights come on. This continues back and forth while nothing is running on the system. Does anyone have any ideas?

 

P.S. This thread has been moved from Server Clustering to Alpha Servers. -HP Forum Moderator

4 REPLIES 4
Highlighted
Honored Contributor

Re: Smart Array 5300 disk activity lights always on

Not sure if this is the fix... but safe to try; Use the M&P Patch to see if it is just S.M.A.R.T. threshold testing gone bad.

http://h18007.www1.hp.com/support/files/server/us/download/10468.html
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
Highlighted
Regular Advisor

Re: Smart Array 5300 disk activity lights always on

Will this work on a Smart Array connected to an Alphaserver DS10? The web page listed only indicates that it is supported on Proliant and Prosignia systems.
Highlighted
Honored Contributor

Re: Smart Array 5300 disk activity lights always on

Hmmm... Not likely. This is definately i386 code.
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
Highlighted
Regular Advisor

Re: Smart Array 5300 disk activity lights always on

It appears that it may be firmware related. Other systems with different firmware levels are working fine. HP has finally been able to reproduce the problem. Thanks anyways for your response.