Apollo
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE Apollo XL170r G9 does not power on

PDP-Fan
Valued Contributor

HPE Apollo XL170r G9 does not power on

I'm not sure if this is the right location for this thread... Apollo, is that a blade...?

I have here a new Apollo XL170r server in it's enclosure and I can not power it up. When I push the power button it goes green for 2 seconds and back to yellos (standby), then back to green and the cycle repeats infinitely.

We bought this server in parts and one of the PCI-e riser cards are still missing (we have ordered it...). Could this be the cause of the problem?
I have never worked with Apollo servers yet. Is there something else you I have to do before it can power up?

I assume that the VGA/USB adapter is the same as for HP blades, is that right?

***********************************************
"If it seems illogical... you just don't have enough information"
9 REPLIES
Vador
HPE Pro

Re: HPE Apollo XL170r G9 does not power on

Apollo is not a blade. These servers are designed to provide scalability with different solutions that are tailored for specific workloads (like the 2000, 4000 & 6000 series). http://hpe.com/apollo will tell you more.

You should have an 2000 series chassis where the XL170r Gen9 server (call it a Node) is installed in. The XL170r Gen9 is a 1U server. Hence, the chassis has options to install 4 of these XL170r Gen9's in 4 slots. Can you try inserting the server in a different slot and test if there is a difference? Also if you have another Chassis that has working servers and a spare slot to try this server in.

Yes, the VGA/USB adapter (SUV cable) is the same as the one for the c-Class Blades.

Regards,
Vador

I am an HPE Employee

Re: HPE Apollo XL170r G9 does not power on

Normally the reason for not powering on is logged into the IMLs. You can check the logs for hints if you know the IP of the ILO.

I am an HPE Employee.
If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
PDP-Fan
Valued Contributor

Re: HPE Apollo XL170r G9 does not power on

Well yes... iLO would be nice but how to find out the IP when the server is not working.

We bought that server and chassis (4bays) as a spare machine. I have tried the server in different slots but the result is all the same. Turns on for 2 secs then yellow... green...yellow infinite loop.

My only hope is that the missing riser card of the server is causing this. I know from othe HP servers that some of them do not work when the riser is removed. I have ordered the riser card....

If someone could confirm that the server is working or not without the riser, that would be great. I it's not the riser, then I must assume the server has a defect.

***********************************************
"If it seems illogical... you just don't have enough information"
Highlighted

Re: HPE Apollo XL170r G9 does not power on

@PDP-Fan thanks for giving additional details. 

I tought initially that you're missing a PCI card, not the riser itself. 

The server cannot boot when the riser is missing or improperly seated. So please keep me posted when the riser arrives if it resolved the issue. 

 

I am an HPE Employee.
If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
PDP-Fan
Valued Contributor

Re: HPE Apollo XL170r G9 does not power on

It seem HP has some diffculty to deliver parts for Apollo servers. I waited 6 weeks for the power supplies and I'm still waiting for the riser card. (16 weeks now)

***********************************************
"If it seems illogical... you just don't have enough information"

Re: HPE Apollo XL170r G9 does not power on

Hi @PDP-Fan

I don't know, I work in the support, not in the logistic, so I cannot make any statement. Meanwhile, could you describe detailed what is the configuration (CPUs, DIMMs, risers, pci cards) so if possible get any working combination while you're waiting. 

I am an HPE Employee.
If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
PDP-Fan
Valued Contributor

Re: HPE Apollo XL170r G9 does not power on

Well, the delay is probably not a fault of HP... I got the missing riser board last week and it does still not power on. The configuration is: mainboard, CPU, two RAM modules (PC4-2400, 16GB), riser left and right. If you nee more details I can provide them tomorrow...

***********************************************
"If it seems illogical... you just don't have enough information"
PDP-Fan
Valued Contributor

Re: HPE Apollo XL170r G9 does not power on

I suspect we got a faulty mainboard. I swapped the CPU and also the RAMs and it still cycles power.

There is only one question left... There is another empty slot on that mainboard. From the Quickspecs I assume it's for some kind of RAID controller. Does the server work without that option? And what excatly is this slot for? (PCIe x40 riser board connector)

***********************************************
"If it seems illogical... you just don't have enough information"
PDP-Fan
Valued Contributor

Re: HPE Apollo XL170r G9 does not power on

It was the mainboard. We got a warranty replacement and it works now.

***********************************************
"If it seems illogical... you just don't have enough information"