Apollo
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO Amplifier Pack 1.50 - Cannot read NVM Express Controller in XL170r Gen10

 
SOLVED
Go to solution
Occasional Contributor

iLO Amplifier Pack 1.50 - Cannot read NVM Express Controller in XL170r Gen10

Hey Forum
With the SSD issue
https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-a00092491en_us

I Noticed that the amplifier pack 1.50 cannot read nor see the firmware versions, aswell as the power reading which might lead to overlooked hardware.

My SSD are running ODX Cache and are offline in Windows.

My Apollo XL170r Gen10, are running ilo 1.46

 

Can you confirm or deny that this is a software bug?

2 REPLIES 2
HPE Pro

Re: iLO Amplifier Pack 1.50 - Cannot read NVM Express Controller in XL170r Gen10

Do the versions show up in the iLO on the Apollo node at all?

Also keep in mind that for this particular case, the affected drives are all SAS, not NVMe.


I work for HPE

Accept or Kudo

Occasional Visitor
Solution

Re: iLO Amplifier Pack 1.50 - Cannot read NVM Express Controller in XL170r Gen10

This issue is addressed in iLO Amplifier 1.55 which will be available in the second week of December.


I work for HPE