HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Application Integration
cancel
Showing results for 
Search instead for 
Did you mean: 

How to enable SMI-S on existing volumes for SCVMM

 
SOLVED
Go to solution
stevewysocki26
Occasional Advisor

How to enable SMI-S on existing volumes for SCVMM

Hello all, I have followed the instructions on Julian Cates's blog post regarding enabling SMI-S on new volumes Managing Nimble Storage Arrays with Microsoft SCVMM and SMI-S, but I cannot discover how to do this after all of my volumes have been created.  SCVMM can just see the newly created volumes that have been tagged as smis type. 

In Julian's blog post he explains the following:


All new volumes which SCVMM creates on the Nimble array will have this attribute. If you have existing volumes that you’d like to manage with SCVMM, you can modify the agent_type attribute for those volumes so that they can be discovered by SCVMM


Please help.

Thanks!

Nimble Storage

1 REPLY
stevewysocki26
Occasional Advisor
Solution

Re: How to enable SMI-S on existing volumes for SCVMM

Update

With the help of this: SCVMM doesn't see existing volumes after adding Nimble CS Series

Went into CLI.  Typed command: vol --edit VolName --agent_type smis

*VolName* case sensitive, so do a vol --list prior to running command to change the agent type

After that, SCVMM doesn't see existing volumes after adding Nimble CS Series discussed to right click on the SCVMM provider list and rescan.  It will pop in no problem.