HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Application Integration
cancel
Showing results for 
Search instead for 
Did you mean: 

NCM versions

 
SOLVED
Go to solution
marktheblue45
Valued Contributor

NCM versions

I have read through the Nimble Support matrix PDF and if rad literally it suggest that the Windows Toolkit version 2.1.0.8 is not compatible with NOS 2.2.x. Is this correct? Or would it still continue to function without taking advantage of improved features offered by the NOS?

Regards,

               Mark.

3 REPLIES
ndyer39
HPE Pro
Solution

Re: NCM versions

Hi Mark,

We certify and allow customers to run mismatched NWT/NCM host side firmware for up to three releases in generation (i.e 2.0 NWT with 2.2 or 2.3 on the Nimble array) - what this means is any host software with older code cannot take advantage of any new features on the array side.

marktheblue45
Valued Contributor

Re: NCM versions

This is what I thought Richard had mentioned during the NIP training. That's a relief.

marktheblue45
Valued Contributor

Re: NCM versions

NIOP Training is what I meant.

Typos! DOH