Array Setup and Networking
cancel
Showing results for 
Search instead for 
Did you mean: 

How do I get CS300 Array Controllers Back in Sync?

deanbristow105
Occasional Visitor

How do I get CS300 Array Controllers Back in Sync?

I am in the process of configuring a CS300.

For some reason during initial set-up admin access was 'lost' whilst consoled on via controller A although controller B was still accessible using ‘admin/admin’, so I ran the ‘set-up’ command via the CLI and continued set-up using the GUI without any issues. However, it looks as though the two controllers are out-of-sync and controller A is showing as 'unknown' in the GUI and remains inaccessible via CLI.

I'd appreciate any help the community can offer.

Thanks!

3 REPLIES
N/A

Re: How do I get CS300 array controllers back in sync?

Dean,

My first guess is there is a network configuration issue on controller A.  I would verify that you can ping the ports on the A side.

Definitely open a case with support (877-364-6253 x2), they can help you troubleshoot this issue. 

deanbristow105
Occasional Visitor

Re: How do I get CS300 array controllers back in sync?

Thanks Patrick, it's certainly a strange one! Support are having look today and commented that it's "not expected behaviour" so fingers crossed it can be sorted.

rfenton4
Honored Contributor

Re: How do I get CS300 array controllers back in sync?

I've seen it before where the unknown controller hasn't powered on - this is usually resolved by pressing the on switch once which powers up the controller


Support will check for this though and advise accordingly